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PREFACE TO THE 
THIRD EDITION

WHAT MAKES THIS BOOK INNOVATIVE?

Along with the materials from the second edition that researchers found most helpful, we 

incorporated a wealth of new information and approaches in this third edition:

• Easy-to-use instructions and screen shots that explicitly assist both Windows and Mac 

users.

• Rich, methodological discussions in the first half of each chapter to help prepare you to 

think qualitatively in relation to the technology in the second half of the chapter.

• Discussions that complement the NVivo Help so you understand why and when you 

might use various tools instead of just how to use them.

• Explanations regarding the most sophisticated options and creative combinations of 

tools.

• A multipronged approach to help all users understand the Queries in NVivo:

� Specific examples in the context of each chapter.
� A chapter on Queries that provides a brief textual and visual orientation to each one.
� Screen shots that map the Query interface options in both Windows and Mac.

• A new concluding section of each chapter with Takeaways to help you reflect on the 

material in the chapter and to assist instructors who use the book in methods courses.
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xviiPREFACE TO THE THIRD EDITION

• A new chapter on Twitter, Facebook, YouTube, and web pages, based on the burgeoning 

analysis of data generated in online communities.

• Pointers to relevant materials in other Chapters, including page numbers when 

relevant.

• An expanded set of online resources (https://study.sagepub.com/jackson3e), including 

videos, sample projects and a range of supplementary materials that exceed the size 

limitations of the book.

This third edition of Qualitative Analysis with NVivo is designed for qualitative researchers who 
work on their own and are looking for support. It is also ideal for qualitative researchers work-
ing in teams, instructors incorporating NVivo into their qualitative methods courses, and 
users transitioning from earlier versions of the software. We carefully crafted the chapters to 
accommodate a range of learning styles via conceptual discussions, specific clicks, visualiza-
tions, research ideas, examples from other researchers, and sample project data. In addition 
to our 40+ years of combined experience working with a range of NVivo users, in this third 
edition we also drew from the expertise and feedback of many QSR Platinum NVivo Trainers 
to help clarify our narrative and expand on our examples (see the Acknowledgements page 
for names and contact details).

HOW TO USE THIS BOOK

The average user of any software program typically accesses only a small portion of its capabili-

ties; this is no doubt true for users of NVivo also. If you are using NVivo for a small descriptive 

project, you can work without having to learn complex procedures, but if you are undertaking 

complex analytical tasks, you can find the additional tools you need. Choices about what tools 

to use and how to use them is entirely up to you. Although the chapters of this book can be 

fluidly followed in chronological order, you might find yourself jumping around among them 

based on your needs. The table below shows the structure to guide your customized journey.

ORGANIZATION OF THE BOOK

Start here if you are … Chapter

… serious about using the book strategically and need to know 
how to install the software, create a project, and develop Maps, 
Memos, Annotations, Memo Links, See Also Links, and Hyperlinks.

1. Where to begin?

… interested in getting a better handle on how all of the pieces of 
the NVivo Project fit together and the implications this has on the 
way you format Files. This will also help you eliminate tools that 
you do not need.

2. Designing an NVivo Project

… ready to learn all the basics of coding in NVivo and also want 
tips and tricks for thinking about how to develop your codes.

3. Coding foundations

(Continued)
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Start here if you are … Chapter

… confident with the basic skills of creating and managing Nodes 
but want to learn about all the bells and whistles, including (but 
not limited to) management of Node hierarchies, automation, and 
text mining.

4. Advanced coding

… comfortable with the tactics you will use in the database 
to code and want to dive into the ways NVivo matches any 
quantitative or demographic data with the qualitative data.

5. Cases, Classifications, and 
comparisons

… taking a mixed methods approach and already understand 
the way NVivo handles qualitative data (primarily through 
coding), Cases, Classifications, Attributes, and Values, but want 
to apply and extend this knowledge (including surveys combining 
qualitative and quantitative data).

6. Surveys and mixed 
methods

… unclear about the way NVivo helps find patterns in your data 
(usually based on the prior work you do to read, write about, and 
code your data).

7. Querying data

… diving into NVivo with the intent of conducting a literature 
review or want to see the unique issues in handling pdf Files.

8. Literature reviews and pdf 
Files

… focusing on the most common, non-text data types. 9. Working with multimedia 
Files

… interested in strategies for examining user-generated content in 
online communities.

10. Twitter, Facebook, YouTube, 
and web pages

… planning for the structure and process of a team project and 
want to begin with some tips before learning the technical details 
of managing a database.

11. Teamwork

ORGANIZATION OF EACH CHAPTER

Conceptual introduction followed by clicks

As we argue in the opening section of the first chapter, we ardently support an understanding 

of methods-with software as mutually constituting activities. This position is in alignment 

with current understandings about the social shaping of technology and encourages research-

ers to move beyond simple binaries such as researcher/technology, method/software, and 

manual/digital (Jackson, 2017). Despite this position, we purposefully (and somewhat warily) 

separate most of the methodological/theoretical discussions in each chapter from the descrip-

tions of NVivo tools. This structure is based on two factors that swayed our approach in this 

third edition of the book:

• The commitment to help both Windows and Mac users in a single publication 

while making it easy for users of each platform to ignore irrelevant material without 

constantly flipping back and forth through pages.

• Feedback from qualitative methods instructors who use this book in their courses 

and want to more easily direct students to the appropriate section of the chapter, 

depending on whether they need methodological help and guidance or assistance with 

specific software tools.

(Continued)
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Four sections

The following guide to the four subsections within each chapter will help you find relevant 

material if you have a specific question or issue to investigate about a topic (e.g., coding).

• Section 1 introduces the purpose of the chapter and sets the stage for the subsequent 

conceptual and methodological detail. We end this introductory section with a brief 

explanation of related material in other chapters to help redirect your attention, in the 

event that another chapter is more closely related to your immediate needs.

• Section 2 explores conceptual and methodological grounding through a range of 

traditions in qualitative research practice. Much of this material is designed to prompt 

ideas about handling data whether you use Qualitative Data Analysis Software (QDAS) 

or not. This section is not intended to be exhaustive but provides enough diversity 

and variation in methodologies and strategies to help avoid cookie-cutter approaches 

to handling qualitative data. We sometimes address methodological debates and we 

also occasionally articulate our stances on professional practice. The online resources 

(https://study.sagepub.com/jackson3e) will help you dig more deeply into the 

literature.

• Section 3 details the NVivo tools that can facilitate your analysis and provides 

instructions on clicking through the most frequently used options. Instructions 

common to Windows and Mac users are in purple font and where they diverge you 

will follow grey font if you are using Windows and black font if you are using Mac. 

Furthermore, we provide and update these instructions in the online resources. 

Both Mac and Windows users can download a Click Guide to all of the instructions 

pertaining to the material we cover in the book (https://study.sagepub.com/jackson3e).

• Section 4 wraps things up with Takeaways including:

� Key points from the chapter.
� Tips, challenges, and warnings relating to tools covered in the chapter.
� Pointers to applicable videos.
� Practice questions that help reinforce the methodological and technical material 

while exploring the terrain where researchers and technologies meet.

ONLINE RESOURCES

The website provides a wealth of additional material that will be updated as the NVivo interface 

changes. You will find a complete compendium of clicking instructions, videos, sample pro-

jects, and other supplementary materials (https://study.sagepub.com/jackson3e).
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ONLINE RESOURCES

This book is supported by a wealth of carefully curated online resources that support your 

learning and research, available at https://study.sagepub.com/jackson3e 

Watch screencast video tutorials on how to navigate NVivo, with top tips from  

co-author Kristi Jackson about how to use the main tools the software offers. 

Learn how to master NVivo with clear, up to date, click by click instructions that show 

you how to use the software in Mac and Windows.

Explore NVivo at your own pace with sample project files from authors.

Gain insight from watching videos of co-author Pat Bazeley discussing tips and hints for 

using NVivo.

Connect with a network of experts from the NVivo community who can help you 

tackle your project head on.

Read handy guidelines on how to use NVivo that offer practical support and information 

about coding qualitative data.
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edition, in the event you would like to reach out for additional training or consultation. 

Contributors in alphabetical order by first name:

• Amma Buckley a.buckley@curtin.edu.au

• Anuja Cabraal anuja.cabraal@gmail.com (http://anujacabraal.wordpress.com/)

• Ben Meehan benm@qdatraining.eu (www.qdatraining.com)

• Christina Silver christina.silver@qdaservices.co.uk (www.fivelevelqda.com)

• Clare Tagg clare@taggoram.co.uk (www.taggoram.co.uk)

• Claude Julie Bourque bourque.cj@gmail.com (http://ca.linkedin.com/in/cjbourque)

• Elif Kuş Saillard elif@namqda.com (www.namqda.com)

• Fiona Wiltshier fiona@concorsco.com (www.concorsco.com)

• Hideki Nakazato  nakazato@konan-u.ac.jp (researchers.adm.konan-u.ac.jp/

html/208_en.html)

• Jenine Beekhuyzen jenine@adroitresearch.com.au (www.adroitresearch.com.au)

• Jennifer Patashnick jennifer.patashnick@qdaservices.com

• Kristi Jackson kjackson@queri.com (www.queri.com)

• Laura Lagendyk laura@quoteswork.ca (www.quoteswork.ca)

• Linda Sweet (www.flinders.edu.au/people/linda.sweet) 

• Lyn Lavery  lyn@academic-consulting.co.nz (www.academic-consulting.

co.nz)

• Marie-Hélène Paré info@mariehelenepare.com (www.mariehelenepare.com)

• Pat Bazeley (www.researchsupport.com.au)

• Patsy Clarke patsy@qualitania.com (www.qualitania.com)

• Stuart Robertson  info@robertsoneducational.com (www.robertsoneducational.

com)

In addition to these independent trainers, the staff at QSR International (developers of NVivo) 
have been responsive and helpful as we crafted this independently written and published 
book. We would especially like to thank Silvana di Gregorio for her thoughtful review and 
excellent suggestions throughout. Nearly two decades of collegial interactions with Silvana 
have proven again and again that her professionalism and her camaraderie are top notch. We 
offer our sincere gratitude for her attention to the book.
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QUALITATIVE DATA ANALYSIS WITH NVIVO2

Maintaining a craft-like approach to research can help to open up critically imaginative ways of 

working with computers (as techniques of representation) and avoiding the tendency for these 

programmes to become black-boxes or demonised gadgets. (Hinchliffe, Crang, Reimer, & Hudson, 

1997: 1123)

SECTION 1.1: INTRODUCTION TO QUALITATIVE 
RESEARCH WITH NVIVO

Before diving into NVivo, it is important to understand the contexts in which this software 

evolved and the various arguments researchers have made about the role of software in quali-

tative research. You are likely to hear a range of perceptions about the utility of the software 

(or problems with using it). Having a background in this debate will help you decide where 

you stand and will provide some ideas as you start shaping your claims about the use of 

NVivo in your research. After this introduction, we encourage you to play with your ideas 

and your data (this could be supplementary data, like literature). You do not need an excep-

tionally clear idea about where you are going yet. This chapter is simply designed to get you 

started and get you thinking.

In this chapter you will

• Learn the basic arguments exchanged between camps regarding the utility of software 

like NVivo (summarized via the metaphors of snake oil, silver bullet, and cart/horse).

• Find out why we advocate a methods-with mantra (Jackson, 2017) rather than a 

methods-first mantra.

• Consider strategies for getting started and thinking about your data.

• Discover how to install the software.

• Understand how to get familiar with the software by exploring the Sample Project.

• See how to create a Project of your own.

• Learn tactics for reflecting on your ideas with Maps, Memos, See Also Links, and 

Hyperlinks.

Qualitative research

Qualitative methods are a powerful choice when you want to understand details of a pro-

cess or experience, need more information to determine the boundaries or characteristics 

of the issue being investigated, or assess – for a variety of reasons – that the best informa-

tion available is non-numeric (e.g., text or visual). The questions that could benefit from a 

qualitative approach emerge from many fields such as criminal justice, education, finance, 

health care, marketing, organizational development, public policy, sports, and user experi-

ence. For example:
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• After participating in an alternative drug treatment programme, what do incarcerated 

young adults think about their opportunities after release?

• How does a customized, after-school biology programme for girls influence their 

interest in a career in science?

• How do company reports explain ‘negative news’ (e.g., losses, legal challenges, 

declining share values) to shareholders?

• What are physician perceptions of barriers to diagnosing and treating diabetes among 

immigrants?

• Why does a specific marketing strategy for fire alarm/smoke detectors work well in 

urban areas but not in rural areas?

• When organizational leaders incorporate meditation practices into their businesses, 

how do relationships between employees change?

• What processes need to be in place for health impacts to be considered when 

infrastructure development is being planned?

• What factors are taken into account before a professional gymnast considers moving 

away from home for intensive coaching?

• How do NVivo users perceive the relevance of a new software tool?

The diversity of fields and multitude of questions are part of the thrill of qualitative research 
and you will find questions that invite qualitative data and analysis around every corner as 
you continue building your expertise.

This ‘big tent’ also brings unique challenges, primarily regarding the many choices that 

need to be made about how to handle the data. Choices will vary depending on whether the 

research involves, for example, exploration, description, comparison, pattern analysis, theory  

testing, theory building, or evaluation. Another important choice is the methodology 

or combination of methodologies used, and these are constantly evolving and sometimes 

overlapping. They include action research, conversation analysis, ethnography, life history, 

grounded theory, and phenomenology. Methodologists routinely urge researchers to assess 

the fit between purpose and method, with the choice to use a qualitative approach being 

determined by the research question and purpose, rather than by prior preference of the 

researcher (Maxwell, 2013; Richards & Morse, 2012). The same is true regarding the use of 

NVivo, where tools used should be informed by the goals of the research rather than just ease 

of use, visual appeal or familiarity.

Origin and evolution of NVivo

Most researchers engaged in qualitative data analysis have heard of Qualitative Data Analysis 

Software (QDAS) or Computer Assisted Qualitative Data AnalysiS (CAQDAS) and know that 

NVivo is one of the options for storing, managing, and analysing qualitative data. However, 

few qualitative researchers are aware of how long the software has been around or know the 

ways in which it has been discussed alongside (or in comparison with) ‘manual’ methods. 

While you need not be an expert in the history of the various camps that debate the dangers 

and opportunities of using QDAS, it is wise to understand the general lay of the land and the 
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traditions that inform the diverse uses of NVivo. In this chapter we discuss some of this back-

ground to help you begin situating yourself amidst the diversity and we provide suggestions to 

help you clarify your qualitative approach and get excited about your unique research. We end 

by walking you through some basic steps to write about and map your research plans to help 

you sort through and frame your early thoughts with your research questions and your data.

The current version of NVivo is based on the work of Lyn and Tom Richards, who began 

developing the software in 1981. They founded Qualitative Solutions and Research (later 

becoming QSR International) in 1995 and since that time NVivo has retained the core fea-

tures of handling text data via coding, writing, linking, adding demographics, searching for 

patterns, and reporting or exporting data. Since the construction of these early tools, the 

subsequent software developers incorporated additional capabilities to analyse a wide range 

of data types (pdf files, audio, video, images, surveys, reference managers, web pages, social 

media, etc.) with increasingly complex searches and modes of output (textual, numeric, and 

visual – via graphs, charts, and maps).

Three metaphors

Depending on the people you know who use NVivo, the kinds of research they do and 

whether you are a novice or have considerable experience with qualitative research, your 

impressions of the software will vary. Your use and discussion of the software will be influ-

enced by your theoretical frameworks and research questions, the colleagues with whom 

you work, the types of data you handle, the modes you intend to use for communicating 

your results, and the stakeholders who are interested in the implications of your research. 

When you read accounts of QDAS – including arguments about the potential dangers and 

opportunities of using it – you will become aware of three metaphors in the literature. As with 

most metaphors, these carry a grain of truth. However, the oversimplification and subsequent 

strategic use of these metaphors by many authors to justify their own positions have nearly 

robbed them of their merits and have often turned them into clichés.

The silver bullet

The enthusiasm of the early adopters regarding the potential of QDAS was articulated by Miles 

and Huberman (1994), who argued that the flexible, recursive, and iterative capabilities of 

software provided unprecedented opportunities to challenge researcher conceptualizations. 

The Richards (1994) agreed and stated that as they began developing NUD*IST (subsequently 

becoming NVivo) their analysis ‘became far surer, with provision for constant interrogation 

of themes. The processes of building and interrogating themes gave an impression of con-

stant working at theory built up and peeled back in onion skin layers’ (p. 164). Despite the 

cautions, warnings and limitations that were articulated by these same scholars, their claims 

have been problematically oversimplified and reiterated too narrowly. When you receive 

marketing materials or review research articles that describe the use of QDAS, beware of state-

ments that argue or infer that QDAS inevitably leads to more transparent, rigorous, credible, 
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or accurate research. Follow the trail of such citations and you will find they are not based in 

trustworthy research, a comprehensive theory, or a conceptual framework.

The snake oil salesman seeks profit, not remedy

The snake oil metaphor was perhaps an inevitable (and sometimes warranted) push-back on 

the use of computers to assist with qualitative research. Early in the evolution of QDAS, Seidel 

(1991) warned about the ‘dark side’ of such software because it might prompt researchers to 

overemphasize volume of data or distance researchers from data. Agar (1991) said he ‘kept 

having nightmares about two studies – a lousy computer analysis and a beautiful analysis 

done by hand – where the community of researchers would immediately gather around the 

[computer] printout and celebrate its form rather than its content’ (p. 185). However, both 

Seidel and Agar raised these possibilities as part of the overall picture, not as an inevita-

bility of using QDAS. Agar argued that QDAS has ‘powerful and positive consequences for 

what we do’ (p. 182) and Seidel was one of the first qualitative researchers to begin building 

QDAS, writing extensively on the benefits of such software. As with the overstated benefits 

of QDAS in the literature, use caution when reading claims that QDAS inevitably leads to 

more sloppy, corrupted, quantified, or mechanized research. (For a detailed example of the 

appropriation of these early claims, their modification and subsequent misuse, see Jackson, 

Paulus, & Woolf, 2018.)

Don’t put the cart before the horse

Many qualitative researchers make a reasonable claim that the software can be used appropri-

ately only insofar as it follows (rather than leads) the research methodology. The Five-Level 

QDA® method (Woolf & Silver, 2017) is perhaps the most detailed example of a resource that 

helps researchers articulate methodological strategies and walks them through the appro-

priate tactics in the software in order to satisfy the ultimate goals of those strategies. In 

many respects, this approach is in sync with the early developers of QDAS who were crafting 

tools that satisfied the research practices already used via ‘manual’ methods. The logic of this 

approach appeals to qualitative researchers who do not use software, those who do, and a 

wide array of experts in methodology. However, a (sometimes unintended) consequence of 

the cart/horse metaphor is that qualitative researchers who eschew the use of software for 

a wide range of reasons are able to justify their avoidance by putting QDAS in a permanent 

back seat. This methods-first mantra is slowly becoming less viable.

Our stance: methods-with software

The early tools developed in QDAS were an immediate and direct result of attempts to trans-

late manual methods (using paper, pencil, highlighters, and Post-it notes) into digital tools 

that provide similar tactics to mark, tag, and sort. Part of the reason the methods-first meta-

phor continues to thrive is because of this evolution. In our research and in our consultation 
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with other qualitative researchers who use NVivo, we almost always begin by asking about 

the design and logic of the study (including the methodology) before determining which 

software tools to use and how we will use them (as many tools are multi-purpose). However, 

to assume that there is a one-directional and linear relationship between human thought and 

tool production (or use) is outmoded and no longer an accepted view within the sociology 

of technology. Researchers in a wide array of disciplines are looking more closely at the ways 

society and culture influence the construction of technologies and how these technologies 

also influence society and culture. To accept this view means accepting that our qualitative 

work is sometimes influenced by NVivo.

Therefore, as an alternative to the methods-first mantra, we advocate a methods-with 

mantra (Jackson, 2017). This view acknowledges the potential for mutual influence between 

researcher and software and urges us to let go of the fear that the software is hijacking the 

process. We still need to learn more about the contexts in which software influences us and 

with what results. Unfortunately, few studies have explicitly sought to carefully explore the 

spaces where qualitative researchers and technologies meet (for exceptions see Gilbert, 2002; 

Jackson, 2014; Saillard, 2011). Some of our reflective questions in the Takeaways section of each  

chapter are designed to help you think more reflexively about the role of NVivo in your work.

SECTION 1.2: CONCEPTUAL GROUNDING IN 
QUALITATIVE RESEARCH PURPOSES AND NVIVO

Getting ready for qualitative analysis

If you feel comfortable and familiar with qualitative research, you will see many places where 

NVivo mimics the handling of qualitative data through highlighting, writing notes, and con-

necting ideas. If you are new to qualitative research, you will learn a lot about handling 

qualitative data as you experiment with different software tools. While we will provide you 

with tips and tricks and pragmatic issues to address, much of what you learn will come 

through patience and experimentation.

Understand your methods

If you are coming to NVivo without first meeting qualitative methodology or methods, then 

you are strongly advised to read some general texts or introductory texts from within your 

own discipline. Then use the recommended reading lists in those texts to further explore the 

methodological choices available to you. Qualitative methods are a rich, diverse, and com-

plex sphere of knowledge and practice.

Develop questions

Qualitative research often begins with a vaguely defined question or goal. It may well begin 

‘with a bit of interesting “data”’ (Seale, Gobo, Gubrium, & Silverman, 2004: 9). Record your 
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early reflections as you set out. In NVivo, you can create a Memo (a research journal) to 

record them. They will help you maintain focus as you work, and then later to evaluate the 

direction you are taking. Keep notes about thoughts you have around those questions as 

you read, discuss, observe, or simply reflect on issues as they arise, and date these. Keeping a 

record will allow you to keep track of your ideas and to trace the path those ideas have taken 

from initial, hesitant conceptualizations to final, confident realizations.

Visualization techniques (Mind Maps and Concept Maps in NVivo) and thought experi-

ments can also help to clarify what might be useful questions (Bazeley, 2013; Maxwell, 2013). 

They can facilitate your examination and framing of various camps in your areas of research 

or how particular theories might overlap. As you work, your initial Maps might help refine 

your questions (or generate new ones), so more deliberate (purposive) data gathering can 

occur. These visual explorations become part of your data and can be explored, managed, 

and tracked within NVivo. Later in this chapter we help you explore journaling and map-

ping tools for thinking about your project before getting to the nuts and bolts of setting up 

a project.

Identify assumptions

Previous knowledge is a prerequisite to gaining understanding. Qualitative researchers who 

investigate a different form of social life always bring with them their own lenses and con-

ceptual networks. They cannot drop them, for in this case they would not be able to perceive, 

observe and describe meaningful events any longer — confronted with chaotic, meaningless 

and fragmented phenomena they would have to give up their scientific endeavour. (Kelle, 1997: 

paragraph 4.2)

Previous knowledge brings with it assumptions about what you might find. Rather than 
deny their existence, you should recognize them, record them, and become aware of how 
they might be influencing the way you are thinking about your data – only then can you 
effectively control (or at least, assess) that impact. Maxwell (2013) recommends creating a 
‘researcher identity memo’ to explore personal goals, recognize assumptions, and draw on 
experiential knowledge. You could add such a Memo to your research notes or create a con-
ceptual map that captures what you are expecting to see.

Explore existing data

Data relevant to your project often exist before you make new data. Try starting with one or 

more of the suggestions listed here.

• Observations of yourself and of others. Field notes or diary records could play a significant 

early role. Adapt the instructions for creating a Project journal to create documents in 

which to record your observations.

• Data already in the public sphere. Examples include newspapers, novels, radio, internet, 

or archived data. These can provide valuable learning experiences as you master both 

software and analysis strategies.
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• Expository or research literature. The belief that an inductive approach to inquiry 

requires researchers to come to their data without having been influenced by prior 

reading of the literature in their field and without bringing any theoretical concepts 

to the research is generally no longer seen as feasible, nor is it broadly supported. 

Strauss and Corbin (1998: 47) declared: ‘Insights do not happen haphazardly; rather 

they happen to prepared minds during interplay with the data.’ In many fields, 

qualitative researchers are expected to gain a firm grasp of the relevant literature, and 

for university-based research, prior understanding of the literature on the topic is an 

essential element of a funding application or doctoral research proposal.

How NVivo will support your analysis

NVivo provides you with a set of tools that will assist you in undertaking an analysis of 

qualitative data. The use of a computer is not intended to supplant time-honoured ways of 

learning from data or to diminish the role of the qualitative researcher in exploring and inter-

preting rich data. NVivo was created by researchers who used precisely these kinds of manual 

methods. The many benefits of this technology include the ability to:

• mimic manual strategies for handling qualitative data;

• develop an efficiently searchable warehouse of data that records the choices made 

during analysis and can be examined and re-examined with relative ease;

• increase the efficiency of the more mundane and administrative tasks in organizing 

data;

• extend the longevity and reusability of data because it is not stuck in a shoebox under 

someone’s bed, with prior insights long forgotten;

• push the boundaries of what qualitative researchers are able to do manually by 

providing a few tools that open new opportunities;

• improve the efficiency and effectiveness of teamwork through consistent processes that 

capture and combine individual work in one comprehensive Project.

NVivo continues to be developed with extensive, qualitative researcher feedback to support 
researchers in the diverse ways they work with data.

The average user of any software program typically accesses only a small portion of its 

capabilities; this is no doubt true for users of NVivo also. If you are using NVivo for a small 

descriptive project, you can work without having to learn complex procedures, but if you are 

undertaking complex analytical tasks, you can find the additional tools you need. Choices 

about what tools to use and how to use them are entirely up to you. There are, nevertheless, 

some common principles regarding the most effective use for many of the tools, regardless of 

methodological choices. For example, the labels used for coding categories will vary depend-

ing on the project and the methods chosen, but the principles employed in structuring those 

categories into a branching coding system are common to many methods where coding takes 

place. These common principles allow us to describe in general how you might use the vari-

ous tools. It is then your task to decide how you might apply them to your project.
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Using NVivo during the analysis of qualitative data will help you:

• Manage data – to organize and keep track of the many messy records that go into 

making a qualitative project. These might include not just raw data files from 

interviews, questionnaires, focus groups or field observations, but also published 

research, images, diagrams, audio, video, web pages, other documentary sources, rough 

notes and ideas jotted into memos, information about data sources, and conceptual 

maps of what is going on in the data.

• Manage ideas – to organize and provide rapid access to conceptual and theoretical 

knowledge generated in the course of the study, as well as the data that support it, 

while at the same time retaining ready access to the context from which those data 

have come.

• Query data – to ask simple or complex questions of the data, and have the program 

retrieve from your project all information relevant to determining an answer to those 

questions. Results of queries are saved to allow further interrogation, and so querying 

or searching becomes part of an ongoing enquiry process.

• Visualize data – to show the content and/or structure of cases, ideas, concepts, 

sampling strategies, timelines, etc., at various stages of the interpretive process, and to 

visually represent the relationships among these items in a range of (often interactive) 

displays.

• Report from the data – using contents of the qualitative project, including information 

about and in the original data sources, the ideas and knowledge developed from them, 

and the process by which these outcomes were reached.

Although specific tools such as Nodes, Memos, and Cluster Analyses were sometimes 
designed with one strategy in mind, you will discover that these and other software tools 
can be adapted for multiple strategies. The tools are not so isolated or independent in 
practice and the strategies they support work best when they are carried out as integrated 
activities.

SECTION 1.3: USING NVIVO TO GET STARTED  
ON YOUR RESEARCH

We start by providing basic installation information, to ensure you are able to access the soft-

ware, and we introduce you to two sample Projects to which we will be referring throughout 

the book. Then, in the remainder of this chapter, we help familiarize you with the software 

via the Sample Project and our introductory videos and then walk you through the creation 

of your own Project. In the process, we help you develop good practices for thinking and 

writing by:

• creating a Project journal;

• visualizing ideas in a Mind Map and assumptions in a Concept Map;

• importing and thinking about a pdf (or Word) file;
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• writing an Annotation;

• developing a Memo;

• connecting a Memo to a File with a Memo Link;

• creating a web of connections between your evidence and your ideas with See Also 

Links;

• connecting your data or ideas to items outside of the project with a Hyperlink.

We also detail the steps for saving and creating backup Projects and if you do not work 
through this chapter in one sitting, you might skip to the final instructions about backups 
when you are ready to take a break.

NVivo terms used in this section

Annotation

Concept Map

Memo

Memo Link

Mind Map

NVivo Project

Hyperlink

See Also Link

Install the software and become acquainted with NVivo

Upgrading from an earlier version on the same computer

If you have an earlier version or the trial version of NVivo on your computer, you do not 

need to remove it before installing your new licence of NVivo. All you will need to do is 

enter and activate a new licence key to extend your existing licence. If, however, you have 

more than one version of NVivo on your system, your computer will default to open the 

most recent software, even if you launch from a project created in an earlier version. NVivo 

will then walk you through the steps to convert your older project so it can be used in the 

new version.

• As a result, you will have two copies of the same project in two different versions of the 

software. NVivo adds the name of the version to the end of the name of your Project 

so you can distinguish them easily, or you can rename the Project (see Chapter 11 for 

details about Project names, pp. 327–328).

• If you convert a Project to the new version of NVivo, you cannot reopen or resave that 

new copy of the Project in an earlier version of the software.
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How to follow our instructions

• For NVivo clicking instructions we use purple font to indicate steps you will take in the 

software.

• When click instructions diverge, we use grey font for Windows users and black font for 

Mac users.

• When the screen shots from Windows and Mac are similar, we will use one or the other 

as a visual. When they are different we will label the Figure to indicate Windows or Mac.

• When a tool is available in only the Windows or Mac version of NVivo, we indicate 

this in the section heading with parentheses. We will also occasionally do so in the 

body of the text.

• To help acquaint you with these instructions, we provide two, brief videos in the online 

resources (https://study.sagepub.com/jackson3e) that serve as a ‘Primer for following 

the click instructions.’

Download, install, launch, and activate

If you have not yet done so, use these instructions to download, install, launch, and activate 

the software (which requires an internet connection). If you were using the trial, you do not 

need to uninstall and reinstall the software. All you will need to do is to enter and activate a 

new licence key to extend your existing version.

1.a.

⇒ www.qsrinternational.com > NVivo > Learn More > Select Free Trial or Buy Now.
⇒ Follow the instructions to > Download > Install > Launch > Activate.

If this is the first time you launch the software, you will be asked for your name and initials 

to help track the work you do in the software.

• This prompt for the current user occurs once only, unless you change the default to ask 

for the user each time.

• More about the potential need to change this default and instructions for doing so are 

in Chapter 11 on Teamwork (pp. 325–326).

1.b.

⇒ After launching the software > Sample Project / Create  a Copy of Sample Project > 
provide a new name > Save.

⇒ Quick Start Steps tab (right hand side of the screen) > Let’s Get Started with 
NVivo for Windows > watch the video.
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Sample data

Two sample projects are provided throughout the book to help bring the conceptual 

and methodological issues to life. One project is referred to as the ‘Sample Project’ or the 

‘Environmental Change Project’ and is included in NVivo; the other is an example from Pat’s 

research and is referred to as the ‘Researchers Project’. Before you begin playing with these 

projects, the following information will help you understand them.

Environmental  
Change Project

The Environmental Change Down East Project explores the attitudes of individuals in 

13 communities in an area of North Carolina known as ‘Down East’. The goal of the 

data collection and analysis was to foster dialogue among stakeholders (residents, land 

developers, legislators, business owners, etc.) regarding community planning, land use, 

and sustainable development. This Project accompanies every licence as an embedded 

sample.

Researchers Project

The Researchers Project comprises focus groups, extracts from interviews, and some 

other sources designed to help answer the questions of what brings people to engage in 

research, and what it is about their experience that keeps them researching. This Project is 

available in the online resources (https://study.sagepub.com/jackson3e)

In addition to these two Projects, we pull from a broad array of other studies from our 

own experiences, research from the literature, and research stories and examples from our 

colleagues. In a few instances, we also provide a vignette to help illustrate a point. When 

available, we provide references, but these examples tend to come from our memories of 

collegial conversations rather than materials that can be perused in greater detail in another 

publication.

NVivo’s basic interface

In our subsequent instructions on clicking through the software, we almost always begin 

with one of the screen locations shown in Figures 1.1 and 1.2. Knowing these terms will be 

helpful because they also serve as the foundation on which most Project items are built.
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Navigation
View

Ribbon

List
View

Detail
View

Figure 1.1 NVivo for Windows main interface: Ribbon, Navigation View, List View, Detail View

Ribbon

Detail
View

List
View

Navigation
View

Figure 1.2 NVivo for Mac main interface: Ribbon, Navigation View, List View, Detail View

In the Navigation View on the left side of the screen (Figure 1.3) there are standard buttons 

and subfolders (Windows users also have a customizable Quick Access area).
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Figure 1.3 Navigation View in Windows (left) and Mac (right)

• Data are neatly organized in Files (e.g., transcripts, audio, video, surveys, social media).

• Codes are organized to help you examine conceptual or thematic Nodes that run 

across your Files (e.g., Communication, Time, Trust, Vaccination).

• Cases contain qualitative data as well as demographic and/or quantitative data for 

your units of analysis (e.g., Barbara, Dorothy, Susan).

• Notes help store your ideas and are sometimes linked to Files or Nodes (e.g., your 

Memo for Initial Interpretations).

• Search allows you to ask about connections among items in the project, usually 

through Queries or Sets.

• Maps provide an area to explore and express ideas visually.

• Output offers pre-established formats for getting data out of the software (Windows only).

� Items can usually be easily exported from Windows and Mac with a right-click. 
You will do that later in this chapter.

� Mac users who do not currently right-click should see the Tips, Challenges, and 
Warnings subsection at the end of the chapter for guidance.

In addition to this orientation to the screen, visit the online resources (https://study.sage 
pub.com/jackson3e). Here you can watch a two-minute video, ‘Orientation to the NVivo  
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interface.’ We provide a video for Windows users and a video for Mac users. At the same time, 

you can take stock of the supplementary materials on the companion website that you can 

access any time.

Now we will help you look more deeply into the project and familiarize yourself with the 

Navigation View, List View and Detail View (use Figures 1.1 or 1.2 if needed).

1.c.

Exploring the Sample Project

⇒ Navigation View: Data > Files > Interviews.

Throughout these instructions, keep in mind that items in the Navigation View sometimes 
require an extra step in order to see the subfolders (Figure 1.4).

Windows and Mac users: On
the left side of a Folder, click
on the right-facing triangle to
see subfolders. When
displaying subfolders, the
triangle points down. Click
on this downward triangle to
hide the subfolders.

Mac users: In addition to the
triangle on the left side of the
folder, you will see a ‘Hide’ and
‘Show’ option if you move your
pointer to the right of the main
options (e.g., ‘Data’, ‘Codes’,
‘Cases:’).

Figure 1.4 Showing and hiding subfolders in the Navigation View

⇒ List View: Double-click on Barbara (Figure 1.5).

(Continued)
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Figure 1.5 Opening Barbara in the Detail View

⇒ Detail View: This File inside NVivo looks similar to the file in Microsoft Word, but 
NVivo has made a copy of the original file.

⇒ Navigation View: Codes > Nodes.

� Nodes are your concept containers and we will discuss them in detail in  
Chapter 3.

⇒ List View: Double-click on the Node, Community change (Figure 1.6).

Figure 1.6 Opening Community change in the Detail View

⇒ Detail View: This Node points to passages in various Files that have been coded to 
the Node (and calls each coded passage a Reference).

⇒ File: Open Project Event Log (this tracks every action taken in the Project and can 
help you problem-solve; we will show you how to turn this on when you create your 
own Project).

Windows users

As you open items in the Project, they will continue to stack in tabs in the Detail View (Figure 1.7). 

You can leave many items open and access them via their tabs. You can also close any item 

by clicking on the X in any tab.

(Continued)
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Figure 1.7 Open items in the Detail View with individual tabs (Windows)

Mac users

As you open items in the Project, they will continue to stack at the bottom of the Navigation 

View in the Open Items list (Figure 1.8). You can leave many items open and access them with 

a single click. You can also close any item by clicking on the X to the right of the item name. 

Mac users should also be aware that the Menu bar at the top of the screen provides additional 

options (e.g., File … Window, Help). We will occasionally send you to the Menu bar to access 

software features.

Menu bar

Open Items
list

Figure 1.8 The ‘Open Items’ list in the Navigation View and the Menu bar above the Ribbon (Mac)

Continue exploring the Environmental Change Project

Continue clicking around in items in the Navigation View to get a sense of the tools and their 

locations – although the rest of the book will click you through these tools with specifically 
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focused chapters. In addition, you can watch our video on ‘The main tools in NVivo’ in the 

online resources (https://study.sagepub.com/jackson3e) for an extended tour of these tools 

and a guide to the chapters where you will find additional information about these tools. 

After opening a few items (some of which will make sense and others which might look 

strange), you will have a general sense of a fully populated Project. You will continue in the 

remainder of this chapter by creating your own Project from scratch (even if you have not 

yet finalized your research questions or collected the data to answer your research questions). 

When you are ready, exit the Sample Project.

1.d.

Exit the Sample Project

⇒ File: Close.
⇒ Menu bar: File > Close.

This will close the project without closing the software. If you want to quit working in NVivo 
until another time you can close the Project and the software simultaneously:

⇒ Select the X on the upper right.
⇒ Menu bar: NVivo12 > Quit NVivo.

Create your own Project

Your Project begins from the time you start asking questions – from the thought that X, Y, 

or Z might be something interesting to investigate. This is also a good time to start using 

software!

• Early use of software ensures you do not lose precious early thoughts. Indeed, sketching 

ideas and writing even rough notes will help to clarify thinking as you plan your 

project.

• Starting early will give you a gentle introduction to the software and a chance to 

gradually develop your skills as your Project builds up. This is better than desperately 

trying to cope with learning technical skills in a rush as you become overwhelmed with 

data and the deadline for completion is looming.

• Starting with software early acts as a reminder that data collection and data analysis are 

not separate processes in qualitative approaches to research.

So, let’s start now! We will help you create a new Project and record your preliminary ideas 
in a Project journal, Mind Map, and Concept Map. You will then import a pdf or Microsoft 
Word document, and create Annotations, a Memo, and a See Also Link to start writing about 
ideas prompted by the document.
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1.e.

Creating a Project

It is very important that you only work with NVivo Projects on your hard drive unless you 
have purchased NVivo for Teams. There are instances of projects getting corrupted if you 
work off an external drive, server, or jump drive (unless you are using NVivo for Teams,  
Chapter 11, pp. 318—319). Don’t panic: you can save backups to an external drive or a server 
and we show you how to do this at the end of this chapter. However, as you work through the  
instructions below to create a Project, we recommend that you save it in your Documents folder.

⇒ Launch NVivo > Blank Project / Create new project (Figure 1.9).
⇒ Provide a name in the Title /Save As window.
⇒ Add a Description for the Project (these can be changed later).
⇒ NVivo assigns a matching File name (or Path ) for the Project file.
⇒ Check the box to Write user actions to project event log (you can turn this on 

and off later).
⇒ Identify the location of your Project (default is usually the Documents folder 

unless you recently used another location to save an NVivo Project).
⇒ OK / Create.

Figure 1.9 Creating a Project in Windows (left) and Mac (right)

⇒ Profiles and passwords: If you want to customize User profiles or establish Pass-
word protection, see Chapter 11 on Teamwork (pp. 324—326).

⇒ Save your project regularly, but if you have not taken an action in the Project since 
your last save, the option to ‘Save’ will be greyed out.

� File: Save.
� Menu bar: File > Save.

Windows users will discover that every 15 minutes NVivo will ask if you want to save your 
changes in case of power failure or crash. When you are working on your own Project, it is 
strongly recommended that you save each time you are asked, unless you are simply experi-
menting, do not want to save your changes, or you are in the middle of an Undo operation.
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One or many Projects?

Your research may have a number of components:

• data generated from different sources (rural and urban; companies A, B, and C);

• data from different phases of the project (pilot phase and main data collection; wave 1, 

2, and 3 of interviews);

• data of different types (literature, observations, interview transcripts, a dataset,  

pictures or video, web pages).

NVivo provides data management tools that allow you to compare or isolate different com-
ponents within your Project. What this means in practice is that it is best to incorporate 
all those components into a single NVivo Project, rather than make separate Projects for 
each component. Having everything together in one NVivo Project will allow you to gather 
together all you know on any topic, regardless of the source, and to make instant compari-
sons across different Files, phases, types of data, or Cases. If you wish, you will still be able 
to interrogate just one component of the data by placing relevant Files within a specific sub-
folder, or by identifying that component as belonging to a defined Set or having a specific 
Attribute Value. (Chapters 2 and 5 will show you how to create and use Folders, Sets, and 
Attribute Values to manage your data.)

Journaling

In an NVivo Memo, you can journal any insights gained as you shape your research questions 

and your approaches to analysing the data. These reflections can alert you to include certain 

kinds of people in your sample, to collect information in alternative ways, or to explore a 

broader (or narrower) context. Begin by recording the questions, assumptions, or other ideas 

you are bringing to the Project. The following prompts might help:

• Why are you doing this research?

• What do you think it’s about?

• What are the questions you’re asking, and where did they come from?

• What do you expect to find and why?

• What have you observed so far?

Qualitative researchers typically keep a journal to document how they have moved from ini-
tial forays in their research to arrival at their conclusions; hence some refer to the journal as 
an audit trail for the study. Lyn Richards (2015) compares the journaling process to keeping a 
ship’s log with its careful account of a journey, and provides detailed suggestions about what 
might be recorded there:

• How insights were triggered and ideas were developed.

• Fleeting ideas that are captured before additional data and ideas march into your 

consciousness.
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• Lists of things you want to do at another time.

• The core concepts amidst the sometimes overwhelming options you could (but perhaps 

shouldn’t) pursue in the data to answer your research questions.

• How you pulled together the evidence to support your conclusions.

Unlike the ship’s log, however, the journal can be a private document and you might also 
record your frustrations and your joys as you work through your research. Perhaps the best 
advice of all, as you focus on ideas and your responses to them (rather than dry description), 
is to enjoy the journaling task. Write freely without worrying about formality of style or 
‘correctness’ of thoughts. Writing ‘often provides sharp, sunlit moments of clarity or insight –  
little conceptual epiphanies’ (Miles & Huberman, 1994: 74).

In NVivo a journal is a Memo, and it will always be available for modification as you are 

working in the Project. You will be able to establish links (Memo Links and See Also Links) 

from your written ideas to entire Files or to the specific passages which prompted those 

thoughts. Additionally, you will be able to code the journal as you write it, making it easy 

1.f.

Creating a journal

⇒ Ribbon: Create > Memo (Figure 1.10).

Figure 1.10 Creating a Memo to use as a journal

(Continued)
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⇒ Name (provide a concise title)
⇒ Description (an optional, additional, brief overview of the Memo)
⇒ Colour (use as an optional strategy for grouping items, such as Memos about 

methodology)

� OK / Done.

If you have a journal already started in a document outside of NVivo you can import it into 
the Project:

⇒ Ribbon: Import / Data > Memos > Select the File > Open > Import.

If you are importing only one Memo, you will encounter the Memo Properties window 
where you can rename, add a colour, etc. (this can also be done later through the Memo 
Properties window) > OK / Done.

Journal writing, saving, closing, reopening and editing

⇒ Ribbon: Edit / Home > Insert > Insert Date/Time to keep track of the evolution of 
your ideas (note the alternative shortcut keys: Ctrl / Cmd + Shift + T).

⇒ Ribbon: Edit / Home to adjust Format (colour), Style, etc.
⇒ Detail View: Write some ideas about your expectations for the Project or a list of 

things to do next as you move forward with your design and analysis.
⇒ File / Menu bar: File > Save (although you do not need to save it before you close 

the Memo, only before you close the Project).
⇒ Detail View: Select the X in your Memo tab (just above your date/time stamp) to 

close the Memo.
⇒ Navigation View: in the Open Items list, Select the X to the right of the Memo to 

close the Memo (see Figure 1.8).
⇒ To reopen the Memo:

� Navigation View: Notes > Memos.
� List View: Double-click on the Memo to re-open.
� Detail View: Click to edit with the blue bar just below the name of your 

Memo / check box on the far right above your Memo > add more thoughts.

(Continued)

to retrieve the ideas you generate on any topic – and this is something you can do with 

any other Memo or document you create within your Project. No more coloured tags 

hanging off the sides of pages to help you find those insightful ideas. Perhaps the most 

important advice is that it does not matter if the typing or the grammar is rough, as 

long as you get the ideas down. Later, if you can discuss the ideas with a colleague, the 

conversation is likely to strengthen your reflective thinking about the text and its inter-

pretation. Then you can clarify and augment your Memo. Consider coding your Memos 

as well as coding your other data, to help sort your thoughts thematically and to keep 

them at the forefront when you read coded data later. We will show you the basics of 

coding in Chapter 3.
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Create a Map

We will show the various Maps, Graphs, and Charts available in NVivo as they become rel-

evant in each chapter. Sketching your ideas about your Project at this stage is a particular 

form of journaling what you think it is you are asking or doing – great for those who prefer 

to think and work visually, and beneficial even for those who sometimes struggle to work 

visually. Maxwell (2013) argues strongly for creating an early concept map to help clarify the 

conceptual framework or theoretical underpinning of a study. In NVivo, two different types 

of Maps can be created to pursue this clarity:

• use a Concept Map when you want to visualize concepts or categories in your research 

questions or theoretical framework and explore the possible links between them;

• use a Mind Map when you want to explore a main idea and visualize a hierarchy or 

web of topics associated with that idea.

Maps can be used throughout your Project. In this chapter, we will use the Mind Map and the 
Concept Map as you begin shaping your research. This is a way of reflecting on the assumptions 
you bring to the Project as well as the concepts, relationships, or patterns you expect to find. 
This helps clarify your research questions and plan your data collection. If you have already 
collected data, the Maps can help you start tracking the ideas that are already emerging.

If you find it a struggle to develop a Map, then try some of Maxwell’s (2013: 62) suggestions:

• Think about the key words you use in talking about your topic, or in things you’ve 

already written about your research.

• Take something you’ve already written (your research proposal, or a preliminary 

literature review perhaps) and map the implicit theory within it.

• Ask someone to interview you about your topic, then listen to the tape and note the 

terms used.

1.g.

Create a Mind Map (Figure 1.11)

⇒ Ribbon: Explore > Mind Map > Provide a Name for your Mind Map > OK / Done.
⇒ Detail View: Name your Main Idea for this Project.

Connect an Idea

⇒ Select the Idea you created (Main Idea) and add a Sibling or Child Idea to it.

� Use the icons in the Ribbon > Mind Map.
� Use the icons at the top of the Detail View.

Alternatively

⇒ With the main idea selected > Right-click > Insert Child Ideas > Name the idea.

(Continued)
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⇒ Create a Sibling idea: Right-click on an idea > Insert Sibling Idea > Name the 
idea.

To move an item from one branch to another:

⇒ Right-click > Cut > Right-click on the destination item > Paste.

Create a floating idea

⇒ Detail View: In the white space Right-click > Insert Floating Idea > Label the idea. 
Floating ideas are used when there is not (yet) an obvious connection to the other 
ideas.

Create Nodes from a Mind Map

⇒ Detail View: Click anywhere on white space to ensure the Detail View is active.
⇒ Ribbon: Mind Map > Create As Nodes or Cases > Select Location > Nodes > OK.
⇒ Detail View: At the top > Create as Nodes > Nodes > Select.

Becoming a
Researcher

what’s
needed
(how?)

clues (how to
do it)

time and
money to not

work

change the
world

scholarship?

grants

training/
workshops

models/
mentors

curiosity

enjoyment

promotion

why?

Figure 1.11 Mind Map to launch the Researchers Project

(Continued)
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Create a Concept Map (Figure 1.12)

⇒ Ribbon: Explore > Concept Map.
⇒ Provide a Name for your Concept Map > OK / Done.

The Detail View will open with a collection of Shapes and an empty workspace in which to 
use them.

⇒ Detail View: Select a Shape  and drag it to the workspace area to represent one of 
your concepts or categories.

The Detail View will open with an empty workspace. At the top of the empty Map you will 
find options to add Shape, Connector, and Project Item.

⇒ Click on Shape  (sometimes this a is very small icon with no label just above the 
empty space of the Map) to add one to the workspace area.

⇒ Double-click on the Shape to label it. You might want to use different Shapes to 
represent different categories or theoretical concepts.

⇒ Add another Shape to the workspace, and label it. Add as many as you need to 
capture all of your concepts.

Managing shapes and connections

To illustrate real or potential connections between concepts or categories, you can add 
connecting lines between items.

⇒ Ribbon: Concept Map Tools > switch from Pointer to Connector / Select a Con-
nector from the menu above the Detail View.

⇒ Detail View: Select one item, then while holding the left mouse button, drag to 
another item, to make a connection.

To change the type of Connector:

⇒ Select the Connector you want to change.
⇒ Ribbon: Change Connector /Detail View: Format pane: Connector > Select from 

the drop-down options.

To rearrange items

⇒ Ribbon: Switch back to  Pointer to rearrange items in your Concept Map.
⇒ Select any item and hold the left mouse button to drag the item.

Other options

Select any item or items in your Map, to change their colour and border.

⇒ Ribbon: Concept Map Tools > Format Shape / Detail View: Format Tab > Select 
Fill, Border Colour, and Border Width to modify the appearance of the item.

If your mapping has prompted fresh thoughts about your Project, record those in your 
Project journal. Maps can be copied and pasted into the Project journal, as well.

(Continued)
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curiosity/
fascination
with ideasfamily

background

education/
training

collegial
environment

motivates

time resources

opportunity

set priorities
academic

researcher

pressure
or duty

Motivation not enough
on its own – needs

focus and supportive
environment

Figure 1.12 Becoming a researcher: preliminary Concept Map

Import and reflect on a data item

Now you are ready to import and explore a document. Consider using any of the following:

• an article or report;

• notes from your reading;

• the text of a preliminary interview;

• field notes from a site visit;

• the transcript of (or notes from) a conversation about your research with a colleague or 

your dissertation advisor or supervisor; or

• text from a web page.

We provide the types of Files that can be imported in the context of specific chapters, 
but a complete list of the various formats for qualitative data that can be incorporated 
into an NVivo Project can be found in the online resources (https://study.sagepub.com/ 
jackson3e). With the exception of YouTube videos (Chapter 10) and non-embedded audio 
and video (Chapter 9), NVivo makes a copy of the Files when you import them. Changes 
you make to the File in NVivo will not be reflected in the original, and changes in the origi-
nal will not update into the NVivo copy.

Text File types that can be imported include *.doc and *.docx (Word files), *.txt (text 

files), *.rtf (rich text files), and *.pdf (portable data format files). If you use a pdf file at this 

stage, make sure it is one that allows you to copy specific text onto your clipboard. Identify 

a file or two that you are interested in importing, thinking through and writing about, and 

make sure they are closed but accessible through your computer.

(Continued)
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1.h.

Importing and viewing a text-based document

⇒ Navigation View: Data > Files (to establish the location where the Files will import).
⇒ Ribbon: Import > Files / Data > Documents > Select the File(s) > Open > Import > 

OK / Done.
⇒ List View: Double-click on the File to open in the Detail View.

Your first reading of a document should be rapid but purposeful, directed but not bound 

by your research questions. The idea is to get a sense of the whole, so as you begin to iden-

tify specific points or issues in the data, you will see them in the context of the whole (see 

Bazeley, 2013: chapter 4). Reading right through before you start coding is especially impor-

tant if it is some time since you gathered this particular item of data, or if your recent work 

on it was piecemeal. Many people prefer to scribble on hard copy at this stage, on scrap 

paper, or in a notebook, but there is a real advantage in making notes on the computer – 

they do not get lost, and you have tools to help connect them with other Project items if 

you wish.

Mark text with Annotations

As you read (or later, as you code) in NVivo, you might Annotate words or phrases in the 

text. Annotations in NVivo are similar to a comments field or a footnote in Microsoft Word. 

Whereas Memos are more useful for storing (often extensive) reflective thoughts and ideas 

from the text, Annotations are useful for adding (usually brief) comments or reminders about 

a particular segment of text. You might use them to:

• clarify an acronym;

• note the intonation of the voice at a point in the conversation;

• identify a translation or transcription problem;

• comment on some aspect of the discourse.

An Annotation in the  
Environmental Change Project

In the Environmental Change study, Susan refers to herself as an ‘Islandberger’ in her 

response to the first question in the interview. The researcher notes, with an Annotation, 

that Susan has strong ties to both Harkers Island and Marshalberg, and that locals have 

developed hybridized names to express these ties. Fellow researchers will therefore know 

that they will not find ‘Islandberg’ in a list of nearby cities.
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1.i.

Annotating text

⇒ Detail View: Select a word or a few words in the passage to be Annotated (usually 
short) > Right-click (on the highlighted text) > New Annotation.

⇒ A space for typing will open at the base of the Detail View (Figure 1.13).
⇒ A box will open in the Detail View.
⇒ Type your Annotation.
⇒ Detail View: Passages with an Annotation will be indicated with a blue highlight 

(click anywhere in the Detail View to release your selection to see this).

Figure 1.13 Creating an Annotation (Windows)

To turn Annotations off or on

⇒ Ribbon: Document > check or uncheck Annotations.

� Detail View: Click anywhere in the blue highlighted text to see the matching 
comment at the bottom of the screen; or

� Select the number next to a comment to see the associated blue highlight in 
the text (which will turn a darker blue).

⇒ Detail View: At the top, select Annotations.

� Detail View: Click anywhere in the blue highlighted text to see the matching 
comment; or

� Select a comment to see the associated blue highlight in the text (which will 
turn a darker blue).
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Reflect on a specific File using a Memo Link

You can use a Memo to reflect on the data you imported, but, depending on the nature of 

your data, you might also create a Memo that is linked to a particular File. This allows a quick 

pathway between the File and the Memo (although, as an alternative, you could also develop 

a naming scheme that simply allows you to find the Memo that is associated with a particular 

File efficiently in the Navigation View). There are two key restrictions to note when using a 

Memo Link:

• A Memo Link does not allow you to jump from a specific place in a Memo to a specific 

place in a File.

• Each File in NVivo can be assigned only one Memo. A File and a Memo are 

monogamous when it comes to a Memo Link.

These restrictions do not apply to a See Also Link (covered later).

Because a Memo Link will focus on a particular File, rather than on overarching concepts 

or a list of things to do at another time, they have a different use, including:

• field notes generated during data collection about the participant whose File is 

linked, such as unrecorded comments, observations, and debrief discussions with a 

co-interviewer;

• a summary of the main points in the File, or notes about your overall impressions from 

the File;

• thoughts about the meaning or significance of statements in this File such as 

inconsistencies or unique metaphors.

Whether you decide to create a Memo for particular Files in your Project or simply use a 
general journal will be a matter of methodological choice and/or pragmatic decision-making 
and will vary from Project to Project. A link between a File and a Memo is not necessarily 
useful for all Projects. For example, for data where responses are brief, it may be more useful 
to record a summary of key issues for each File (or Case) in a single combined ‘issues’ journal, 
and to use a separate journal for reflecting on what you are learning from various Cases and 
for noting common themes to explore. For any Project dealing intensively with rich data 
for a small sample, however, the Memo for each File becomes a valuable resource holding a 
reminder of key points learned, interpretive thoughts, and ideas to follow up in later analyses.

1.j.

Creating a Memo Link to a File

⇒ Navigation View: Data > Files > Select a File > Right-click > Memo Link > Link to 
New Memo.

⇒ Name the Memo > OK / Done.

(Continued)
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⇒ Date and time stamp your entry > Ctrl / Cmd + Shift + T.
⇒ Record your ideas about that File in the Memo and come back to it any time to 

review and revisit your interpretations.

� List View: Select the File > Right-click > Memo Link > Open Linked Memo 
(or Ctrl / Cmd + Shift + M).

� At the top of the Detail View: Click to Edit / Tick Edit if you want to edit/ 
augment your existing thoughts.

Link ideas with evidence, using a  
See Also Link (Windows only)

Although the Memo Link provides quick access to your Memo, it does not link specific 

ideas to specific passages. This extra specificity is available in one of our favourite tools, 

the See Also Link. You can use this to jump to a specific place in a File from a location in 

another File or Node (not available in the Mac). An additional bonus is that the File con-

taining the links can be exported to an MS Word document and the associated See Also 

Links also export as endnotes in the document. This provides a far better solution than 

copying and pasting text directly from a File into a Memo. Pasting text rather than linking 

is problematic, because

• the segment has become disconnected from its identifying File and context;

• any coding on that text will be pasted as well, generating double retrievals when you 

review the coding. (You can fairly easily Uncode all the coding from a Memo if this occurs.)

1.k.

Create, view, and export a See Also Link (Windows only)

Create a See Also Link

⇒ Read an interesting passage in a File that gives you an idea and Copy it (remember 
it is now on your Clipboard as you do a few additional things).

⇒ Navigation View: Notes > Memos.
⇒ List View: Double-click on an existing Memo, such as your Project journal, to open 

it > Select Click to edit at the top of the Detail View.
⇒ Detail View: Write your interpretation or idea in the Memo (Figure 1.14) > highlight 

what you wrote (or a key phrase in your writing) > Right-click on this material > 
Paste As See Also Link.

Viewing the See Also Link

⇒ After following the above instructions, click inside your Memo to release the black 
highlight. The text associated with the See Also Link will now be highlighted in 
pink. If you do not see the See Also Link at the bottom of your screen:

� Ribbon: Document > check the box next to See Also Links.

(Continued)
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Figure 1.14 Pasting a See Also Link (Windows only) to a specific location (in a File) from a specific 
location (in a Memo)

⇒ When you do see the See Also Link at the bottom of the screen:

� Detail View: Double-click on the See Also Link at the bottom of your screen 
to jump to the original location.

Exporting the Memo with its associated See Also Links

⇒ Detail View (or List View): Right-click in the Memo > (Export >) Export Memo > 
select a location and rename it if you wish.

� under Related Content > Tick See Also Links.
� Tick Open on Export > OK.

A See Also Link identifies the File, provides context, and can be viewed or printed along 

with the ideas you added in your Memo. This helps you pull together the argument you are 

developing for your article, report, or thesis, along with quotes from the Files. Examples of 

how you might apply the See Also Link include:

• Link interpretation of text to the passage that gave rise to the interpretation. In the 

Environmental Change Project, this is evident when interpretations of what it means to 

be local (in the Local identity and knowledge Memo) are linked to what was said in 

interviews.

• Identify questions or issues that you want to return to later. In the Environmental 

Change Project this is evident in the EDR Research Journal (a Memo written by Effie). 

If you open this Memo, you will find a See Also Link connected to a portion of the 

interview with Thomas, where community newcomers are referred to as ‘dingbatters’. 
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Effie wants to return to this later to examine whether the designation should become a 

node or not.

• Use the capacity to create a See Also Link from one passage to another in the same 

document to point up contradictions in a narrative, or where one passage provides an 

explanation for or expansion of the other.

• Create a See Also Link where the transcript illustrates something you read in the 

literature. Link from that transcript to the relevant material in a reference document, 

such as a passage in a pdf article you imported.

• Communicate with and respond to other team members. In the Environmental Change 

Project you will find an entry in the WWS Research Journal on 6/4/2010 where Wanda is 

responding to an observation Henry made in his HGP Research Journal.

• Eliminate the need to repeatedly articulate processes or protocols by adding See Also 

Links to point to where they have been described and/or used. In the Environmental 

Change Project, the Project protocol memo contains such a link dated 5/15/2010 to the 

location where Wanda explains the process she used for assigning pseudonyms.

• Link across documents to build a sequentially ordered picture of an event or a life 

history through the eyes of one or more tellers, or to trace an evolving idea or saga. 

When a See Also Link is accessed, the linked item is opened with the selected passage 

highlighted. That passage might contain another link, allowing a further link in the 

web of ideas you created.

Connecting across your Project — more on See Also Links

There are two types of See Also Links, and each does something slightly different. The first 

and most commonly used way of creating a See Also Link is to select a passage of text or part 

of a media file, copy it, then paste it elsewhere as a See Also Link – as described above. Use this 

method when you are linking a specific portion of one File to a specific portion of another 

File. The second way of creating a See Also Link (which is also only available in Windows) is 

to link a whole Project item to an anchor at a specific location within a File or a Memo. We 

do not see this used as often, but it could be useful to you.

Create links in your Memos to whole Files, Nodes, or Project Maps to illustrate or provide 

evidence for what you are reflecting on in the Memo. For example, when you have explored 

an association within your data using a Query, write about what you discovered in a Memo 

with a link to the Node that contains the stored Query Results.

1.l.

Creating a See Also Link to a whole Project item (Windows only)

⇒ Detail View: Select text to act as an anchor for the See Also Link > Right-click > 
Links > See Also Link > New See Also Link.

� From > shows the File name for the content you just selected.
� To > provides options of existing items > Select > OK > OK.

01_JACKSON_BAZELEY_3E_CH_01.indd   32 28/03/2019   2:15:15 PM



WHERE TO BEGIN? 33

⇒ The anchoring text will be highlighted in pink to indicate the presence of a linked 
item, and a tab in the Detail View, below the text of your File, will indicate the name 
and location of the linked item.

⇒ View See Also Links as described earlier. If you export a copy of the File, it will 
provide the name and location of the linked item for this type of See Also Link, but 
not the content (because it is linked to an entire item).

Connecting beyond your Project — Hyperlinks

Perhaps your interviewee referred to a report that is online, or to an ongoing blog; the group 

discussion was based around a book or video; or there is a cross-reference from an article you 

have imported to one that is on file but which you are not importing into your Project. For 

such situations, Hyperlinks allow you to make direct connections from a specific location 

within a File to items that are not in the Project (online data or any digitally stored material 

on your computer), such as books or reports, pictures, web pages, video or audio files. You 

can also use Hyperlinks to link from your journal to records of meetings with advisors, emails 

from colleagues, and other sources of influence on your developing thinking as well, as part 

of an audit trail for the Project.

1.m.

Create and view a Hyperlink

⇒ Detail View: Click to edit / Tick Edit > Select the text that will be an anchor for 
the link > Right-click > Links > Hyperlink > New Hyperlink and select one of the 
following options:

� Enter a URL in the window; or
� Browse your filing system for the object to be linked.

⇒ OK.
⇒ To open the Hyperlink, use one of the following options on the underlined blue 

text that marks the anchor for the link:

� Ctrl / Cmd + click; or
� Right-click > Links > Hyperlink > Open Hyperlink.

Saving and backing up your Project

Save your Project periodically as you work. Of course, you should always save as you exit 

the Project as well. For safety, you should create backup copies as you work. Our recommen-

dation is to make a backup on your working computer at the end of each day’s work, and 

to copy that to another medium (a disk, memory stick, server, or cloud that is independent 

of that computer) on a regular basis. You might also want to retain copies from impor-

tant transition points, for example, before and after a major restructure, before and after  
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combining the work of team members, or when you’ve developed key Maps or understand-

ings of the Project. These copies will help you write up the methods section of your final 

product. They can also help you communicate about how your ideas developed and thus 

help convince a reader about the legitimacy of your findings.

1.n.

Backing up after you close your Project

⇒ Go into Windows Explorer or your File Manager / Go to Finder > Copy the Project > 
Paste into a backup folder and rename or add a date to the backup.

⇒ Windows users might want to match the Title with File (or Path) name (Chapter 11, 
pp. 327—328).

Backing up your Project while you are working in NVivo (Windows only)

⇒ File: Save.
⇒ File: Copy Project.
⇒ The Copy window identifies the Project you are in and that is about to be 

copied.
⇒ The Copy to window allows you to select a version for your copy.
⇒ The Location window allows you to rename the copy

� We use an international date format (year-month-day) added to the name, so 
they sort in date order (from oldest to newest).

� Identify a location place for the copy, and we recommend an external drive. 
Remember, however, you should never open and work on a Project on an  
external drive unless you are using NVivo for Teams.

� Windows users might want to match the Title with File (or Path) name  
(Chapter 11, pp. 327—328).

Be aware that in the process of copying your Project, NVivo will copy your Project but then 
return you to the original. In contrast to Save As (in Microsoft Word and many other pro-
grams), you do not end up in the copy at the end of the procedure.

SECTION 1.4: CHAPTER 1 TAKEAWAYS

Key points from this chapter

 �  It is important to think about ways 
NVivo can follow your methodologi-
cal choices rather than lead them.

 �  We believe that society and cul-
ture influence the construction of 

technologies and that these tech-
nologies also influence society and 
culture. To accept this view means 
accepting that our qualitative work 
is sometimes influenced by NVivo.

01_JACKSON_BAZELEY_3E_CH_01.indd   34 28/03/2019   2:15:15 PM



WHERE TO BEGIN? 35

 �  Start using the tools in NVivo that 
are designed to help you think before 
you start coding:

• Maps

• Memos

• Links

 �  Establish a consistent process for 
saving your Project and creating 
clearly named backups.

Tips, challenges, and warnings

• Do not work on an external drive unless you have NVivo Server.

• Save and create backups regularly.

• If you rush through the process of writing and thinking you will end up with a messy 

journal that is likely to be hard for you to understand.

• Start using NVivo early in your research so you can learn the tools gradually and 

without as much pressure.

• If you are a visual thinker, use Maps to sort through your ideas.

• Whenever you are not sure what to do or where to look for an action when you are 

working in NVivo, a context-sensitive menu can be accessed by right-clicking in the 

Navigation View, List View, and Detail View.

• Mac users are encouraged to use one of the following options to enable a right-click:

� Purchase an external mouse with a right-click option.
� In your System Preferences, configure your ‘Secondary click’ to engage as a right-

click with one of three options: Click or tap with two fingers, Click on bottom 
right corner, or Click on bottom left corner.

� Press Control (Ctrl) + click to access right-click options. This works for a 1-button  
mouse, MacBook trackpad, or with the built-in button on the standalone Apple 
Trackpad.

• See Chapter 11, pp. 324–326 if you want to set up User profile and Password protection.

Videos and online resources (https://study.sagepub.com/
jackson3e)

Videos

• ‘Primer for following the click instructions’ (Mac, Windows)

• ‘Orientation to the NVivo interface’ (Mac, Windows)

• ‘The main tools in NVivo’ (Mac, Windows)

Help files

• File: Help.

• Menu bar: Help > NVivo Help.
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Search for any of the following:

• Concept maps

• Create a new project

• Explore the sample project

• Links

• Memos

• Mind maps

• Save and copy projects

• Using NVivo

Practice questions

1 How do you think the software might lead you? Articulate the circumstances in which 

this might be a good/bad thing.

2 Think about the theoretical framework(s) that underpin your research. Try creating a 

Concept Map to visualize them.

3 What kinds of Memos (or topics within Memos) are likely to help you with your 

research?

4 What topics, themes, and patterns do you anticipate finding in your work? Create a 

Mind Map to diagram them, then turn the ideas into Nodes. Or, create a Memo and 

write about them, linking to available material (e.g., literature) when available.
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